@kfitz yeah, the uni. IT folks insist on running t…


@kfitz yeah, the uni. IT folks insist on running the latest. So 2.9 is not an option. thanks, tho!